Regarding the "Heartbleed" vulnerability

An OpenSSL vulnerability known as "Heartbleed" was published on April 8 (1:30am PHT).  We want our customers and consultants to know that the Heritage Makers systems were not affected by the vulnerability. No action or change of passwords is required of our account holders.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk